Our payment gateway partner has completed this maintenance.
Posted Aug 02, 2026 - 02:15 UTC
Scheduled
Our payment gateway partner is performing scheduled maintenance early Sunday morning, August 2nd, between 1 AM and 2 AM BRT. During this window, PIX payments, Boleto processing, and payouts may be temporarily unavailable. Qualy's platform remains operational.
Posted Jul 28, 2026 - 18:45 UTC
This scheduled maintenance affected: Payouts & billing (Payouts) and Payment acceptance (PIX, Boleto).