Our payment gateway partner has completed this maintenance.
Posted Sep 16, 2026 - 20:15 UTC
Completed
The scheduled maintenance has been completed.
Posted Sep 16, 2026 - 20:00 UTC
Update
One of our payment gateway partners is performing scheduled maintenance on their Australian instant payment systems. This may cause delays for PayID, PayTo payments and payouts while they work on their side; Qualy’s own platform is operating normally.
Posted Sep 16, 2026 - 16:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 16, 2026 - 16:00 UTC
Update
Please note that our payment gateway partner will be performing scheduled maintenance shortly, which may cause a brief delay in processing.
Posted Sep 16, 2026 - 15:15 UTC
Update
Our payment gateway partner will perform scheduled maintenance on Thursday, 17 September from 2:00 AM to 6:00 AM AEST. During this window, instant account payments and payouts may experience brief delays or interruptions, while Qualy's own platform continues to operate normally.
Posted Sep 15, 2026 - 08:30 UTC
Update
Our payment gateway partner is performing scheduled maintenance on Thursday, 17 September 2026 from 2:00 AM to 6:00 AEST. During this window, instant payments and payouts may experience brief delays or errors, while Qualy's own platform remains fully operational.
Posted Sep 15, 2026 - 08:00 UTC
Scheduled
One of our payment gateway partners is performing scheduled maintenance on Thursday, 17 September from 2:00 AM to 6:00 AM AEST. During this window, instant payments and payouts may experience brief delays or errors, but Qualy’s platform itself is operating normally.
Posted Sep 10, 2026 - 10:01 UTC
This scheduled maintenance affected: Payouts & billing (Payouts) and Payment acceptance (PayID & PayTo).