AWS worldwide service outage

Incident Report for Qualy

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:56 UTC

Monitoring

We’re currently experiencing disruptions in the notifications service due to an ongoing AWS service outage.

Emails and SMS notifications are delayed but are eventually being sent and received normally.

Our team is actively monitoring the issue. Thank you for your patience.
Posted Oct 20, 2025 - 13:00 UTC
This incident affected: Core services (Notifications (Email and SMS)).