Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2026 - 01:00 UTC
Scheduled
Xero is undergoing planned maintenance on their side which may prevent syncing of tax filings to the New Zealand Inland Revenue. Qualy's core platform and other services are operating normally.
Posted Sep 06, 2026 - 21:00 UTC
This scheduled maintenance affected: Accounting integrations (Xero).