Customers may experience brief interruptions with Pix payments and transfers on Sunday, September 26th, from 1:00 AM to 2:00 AM.
Posted Sep 18, 2026 - 19:01 UTC
Scheduled
Our payment gateway partner is performing routine maintenance on their PIX infrastructure this Sunday, which may temporarily delay or prevent PIX payments and transfers. Qualy’s platform is operating normally; we are monitoring the situation and service will resume once the maintenance is complete.
Posted Sep 15, 2026 - 00:15 UTC
This scheduled maintenance affects: Payment acceptance (PIX).