Xero reports this issue is now resolved, and syncing between Qualy and your Xero account has returned to normal. The disruption was on Xero's side; Qualy remained fully operational throughout.
Posted Jul 10, 2026 - 22:45 UTC
Monitoring
Xero is currently reporting a problem on their side that may delay syncing between Qualy and your Xero account. Qualy itself is operating normally. We're monitoring and will update this page as Xero's status changes.
Posted Jul 10, 2026 - 22:37 UTC
This incident affected: Accounting integrations (Xero).